Ganganzeigen

Aus XT1200Z-Wiki
Wechseln zu: Navigation, Suche

Die XT1200Z besitzt serienmäßig keine Ganganzeige. Da sie auch keinen Gangsensor hat, gibt es keine Plug & Play Lösung mit vorkonfektionierten Steckern, welche man einfach zwischen ECU und Gangsensor stecken kann. Es gibt aber verschiedene Lösungen, welche auf unterschiedlichen Prinzipien aufbauen:

Prinzip: Das Leerlaufsignal bekommt die Ganganzeige von der Bordelektronik, die einzelnen Gangstufen werden über einen Hallsensor und einen Magneten, welcher auf dem Schaltgestänge montiert wird, ermittelt.
Spezialität: Einbau der Anzeige in den Drehzahlmesser.


Prinzip: Hier wird der eingelegte Gang durch das Abgreifen von Drehzahl und Geschwindigkeit berechnet.


Bezüglich Anschluss von Ganganzeigen siehe auch unter Leerlaufsignal und 12 Volt / Spannung / Zündungsplus / Dauerplus / Motorplus.


Einbau einer GLPro Ganganzeige[frei nach Varaderokalle)

was bekommt man?: eine GLPro Ganganzeige (Display) und ein "open End" Kabel (ca 1m).
IMG 0160.JPG
- Am Mopped die rechte Verkleidung und die obere rechte Verkleidung abbauen.
- Batterie abklemmen und Anschlussklemmen gut beiseite klemmen oder ein Stück Schlauch drüber stecken, damit nicht versehenlich wieder Kontakt entsteht.
- Die Relais abziehen (sind nur auf die Plastikstecke aufgesteckt. Den markierten Stecker nach oben schieben um in aus der Halterung zu lösen.
Relais.jpg
- ECU Abdeckung abnehmen (2 Verkleidungsnuppsis und eine Schraube (von Rückseite mit 5mm Kugelkopf-Inbus) lösen und Abdeckung abnehmen
- Stecker von ECU vorsichtig und Gewaltfrei abziehen (Widerhaken am Sockel dabei reindrücken)
- ECU entnehmen und gut beiseite legen (wird ja noch gebraucht )

den linken Stecker (der größere der beiden ECU Stecker) ca 90Grad entgegen Uhrzeigersinn drehen, denn das blaue Kabel welches man braucht liegt quasi auf der Rückseite des Steckers.
Ecu-stecker-links.jpgEcu-stecker-gedreht.jpg
Es ist nicht gerade viel Platz und die Kabel sind kurz....also stellt euch auf Fummelei ein.

Genau hinsehen, denn es gibt 2 blaue Kabel direkt nebeneinander an dem Stecker. 1 der Kabel hat noch einen schwarzen Streifen. Dieses Kabel NICHT verwenden.
Das andere blaue Kabel ist unser Objekt der Begierde. (hier liegt übrigens nicht das Tachosignal sondern das Signal des Radsensors an. ist aber egal da die Ganganzeige einfach nur
ein Geschwindigkeitsabhängiges Signal braucht)
Dieses Kabel anzapfen und das weiße Kabel des GIPro Kabelbaum anschließen. Ich habe die Methode von hdidi mit einem sehr scharfen Messer benutzt, das Kabel an der Kontaktstelle
gelötet und Klebeschrumpfschlauch drum getan)
Tachokabel.jpg
Man könnte nun das Kurbelwellen-Drehzahlsignal am rechten ECU Stecker abzapfen, ich habe das Kabel aber an anderer Stelle genutzt.
Links neben der Batterie befinden sich 2 Steckverbinder. Ein dicker weißer, und ein schwarzer.
An dem schwarzen finden sich ein graues und ein schwarzes Kabel.
Um die Kabel nicht zu beschädigen habe ich an das grüne Kabel des GiPro Kabelsatz eine Aderendhülse gelötet und diese einfach von oben mit in den Steckkontakt des grauen Kabel
eingeklemmt. Hält bombig! Zusätzlich noch mit Isolierband gesichert (nicht auf Bild zu sehen)
Drehzahl-stecker.jpg
Plus und Minus habe ich an dem noch unbenutzen Stecker für Zusatzscheinwerfer angeklemmt.
Ich habe dazu die Gummistöpsel in dem Leerstecker mit einer heißen Nadel durchstoßen, die Kabel des GIPro Kabelbaum durchgesteckt und die Enden gelötet. Rot (plus) an Original braun (Zündung geschaltetes Plus) und schwarz an schwarz (Masse) angeklemmt.

ECU wieder rein, Abdeckung drüber und Relais wieder aufstecken.
Dann Batterie wieder anklemmen und kurz checken ob die Dicke anspringt --> Zündung aus.

Erst dann (um Fehler bei den vorherigen Aktionen auszuschließen) die GIPro Anzeige an den mitgelieferten Kabelbaum anstecken (4 poliger Stecker).
- Motorrad auf den Haupständer stellen --> Zündung an.
- die Ganganzeige geht an und zählt von 6 auf 1 runter und bleibt mit blinkendem "L" (Learning) stehen.
- Leerlauf rein, Motor starten und warten bis das "L" schnell blinkt.
- wenn die "1" blinkt, ersten Gang rein und bisschen Gas geben um Drehzahl zu erhöhen (1400 u/min reicht vollkommen)
- wenn "n" leuchtet in den 2ten Gang schalten --> die "2" blinkt --> Drehzahl erhöhen bis "n" leuchtet und dann so weiter mit den restlichen Gängen.

INFO: Bitte beachtet, dass wenn man die Ganganzeige anlernt während die Tenere auf dem Hauptständer steht, dann eine ABS-Fehlfunktion (z.B blinkende ABS Lampe oder Fehlercode "69") alarmiert wird (weil Hinterrad dreht und Vorderrad nicht).

Ich habe die Idee eines anderen Forum Users aufgegriffen und die Ganganzeige auf den Mittelsteg unterhalb des Cockpit geklebt. Da stört sie nicht, ist gut zu sehen und die Kabel
sind einfach und ungefährdet zu verlegen.
Anzeige.jpg
Oginalthread in Forum